QTS_QNAPQNAP® Systems, Inc. anuncia la disponibilidad de QTS 4.1.1, la nueva versión de su firmware de Turbo NAS que cuenta con un cifrado del NAS completo mediante la tecnología basada en volumen para garantizar en la mayor medida posible la seguridad de los datos, en respuesta a los crecientes desafíos de seguridad en la nube. Esta nueva versión también incluye parches para la recién descubierta vulnerabilidad en la inyección de comandos variables en entornos de GNU Bash, también conocido como “Shellshock”.

Dado que el temor a que los datos privados puedan filtrarse a través de Internet es ahora una preocupación de seguridad de primer orden, la protección que ofrece dispositivos de Almacenamiento en Red (NAS) ha recibido una gran atención, especialmente para archivos de negocios confidenciales y fotos/vídeos privados que necesitan de una alta seguridad. Sin embargo, el cifrado a nivel de carpeta compartida que se encuentra en un NAS tradicional no permite a los usuarios encriptar fotos, música y videos almacenados en carpetas compartidas predeterminadas, y por lo tanto los datos son fácilmente accesibles en el caso de que el NAS sea robado.

El QTS 4.1.1 sin embargo garantiza la seguridad de los datos mediante la inclusión del cifrado de volumen completo que puede cifrar fotos, música, vídeos y documentos en todas las carpetas compartidas del Turbo NAS.

Para los entornos profesionales, QNAP ofrece una solución de almacenamiento unificado seguro y funcional. Incluso si el Turbo NAS está encriptado, se puede acceder a todos los archivos a través de los protocolos Windows SMB/CIFS, iSCSI y NFS. Por el contrario, algunas marcas de NAS sólo permiten a los usuarios encriptar carpetas compartidas de nueva creación, y por lo tanto no podrán acceder a estas carpetas de uso compartido a través del protocolo NFS, lo que resulta muy inconveniente. Con el cifrado de todo el NAS, los Turbo NAS de QNAP ofrecen a los usuarios un 100% de seguridad y una cómoda solución de almacenamiento en la nube privada.

El actual Build 0927 del QTS 4.1.1 de QNAP incluye un parche para la vulnerabilidad en la inyección de comandos variables en entornos de GNU Bash (CVE-2014-6271 y CVE-2014-7169), también conocido como “Shellshock,” que teóricamente puede permitir a los hackers hacerse con el control remoto a través de sistemas basados ​​en UNIX/Linux.

QNAP se esfuerza por desarrollar la solución de almacenamiento más cómoda y segura, y proporcionando el cifrado de volumen completo podemos garantizar la seguridad total de los datos”, dice Willy Kuo, director de producto de QNAP. “Recomendamos encarecidamente que nuestros usuarios instalen la nueva firmware QTS 4.1.1 para protegerse contra ‘Shellshock’ y utilicen el cifrado de volumen completo para asegurarse de que sus datos están completamente protegidos en todo momento”.

Para obtener más información acerca de QTS 4.1.1 y Turbo NAS de QNAP, por favor visite www.qnap.com.

Tags: , , ,
Fundador y Editor en Jefe de este blog / Founder & Editor in Chief of this techblog / Fondateur et Editeur en chef de ce blog.

Related Article

0 Comments

Leave a Comment

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies